Go Back   Ukbladesforum.co.uk > General Stuff > Open House - General Chat

Open House - General Chat For those day to day things that is not knife related

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2017, 08:20 AM
charlie1 charlie1 is offline
Junior Member
 
Join Date: Mar 2015
Posts: 15
charlie1 is on a distinguished road
Default Unable to edit posts

I've made a mistake putting a link in a new thread but I appear to be unable to edit the post. I Keep getting a 'Not Found' error message page when I try to save the edit. I've emailed 'contact' but have had no response yet. Can anyone help please?
Reply With Quote
  #2  
Old 10-08-2017, 10:49 AM
Mike Bowler's Avatar
Mike Bowler Mike Bowler is offline
Laird Bowler
 
Join Date: Sep 2009
Location: uk
Posts: 3,155
Mike Bowler has disabled reputation
Default

Quote:
Originally Posted by charlie1 View Post
I've made a mistake putting a link in a new thread but I appear to be unable to edit the post. I Keep getting a 'Not Found' error message page when I try to save the edit. I've emailed 'contact' but have had no response yet. Can anyone help please?
I'll see what I can do
Reply With Quote
  #3  
Old 23-08-2017, 08:10 PM
charlie1 charlie1 is offline
Junior Member
 
Join Date: Mar 2015
Posts: 15
charlie1 is on a distinguished road
Default

Hi Mike
I've just tried to upload photos on another thread using photo-bucket but it appears you have to pay for third party access. Is this what everyone else uses? Also Trying to edit post again but still getting 'Not Found' error page.
Any ideas?
Thanks Charlie
Reply With Quote
  #4  
Old 29-08-2017, 01:29 PM
Mike Bowler's Avatar
Mike Bowler Mike Bowler is offline
Laird Bowler
 
Join Date: Sep 2009
Location: uk
Posts: 3,155
Mike Bowler has disabled reputation
Default

Quote:
Originally Posted by charlie1 View Post
Hi Mike
I've just tried to upload photos on another thread using photo-bucket but it appears you have to pay for third party access. Is this what everyone else uses? Also Trying to edit post again but still getting 'Not Found' error page.
Any ideas?
Thanks Charlie
It seams to be a general thing now
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.